Flutter Development Intermediate: Part 5- Emoji App!

University of Virginia
Thu, Nov 19, 2020, 7:00 PM (EST)

About this event

Why should I learn Flutter?

Simple to learn and use

Quick compilation: Maximum productivity

Has good documentation

A growing developer community

Supported by Android Studio & VS Code


Requirements:

Make sure to watch the previous sessions.

Basic programming language experience could help, but not required.

You can use either Windows, mac-OS, or Linux. But for Developing iOS applications requires a mac-OS.

No prior iOS or Android development required


Series agenda:

Thu, Oct 22th, 6:00 - 7:30 CST: Dog Quote Application

Thu, Oct 29th, 6:00 - 7:30 CST: Currency Exchanger Application

Thu, Nov 05th, 6:00 - 7:30 CST: What's the Weather?

Thu, Nov 12th. 6:00 - 7:30 CST: Chat Application

Thu, Nov 19th. 6:00- 7:30 CST: Emoji Application